Announcement

Collapse
No announcement yet.

The productive connection is not created in a host Centos 7.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • The productive connection is not created in a host Centos 7.1

    Hello!

    In centos 7.1 when you create the connection to the database in a productive environment on a Centos, it may happen that the registry disappears after creating it. This happens even though you leave the permissions to the _lib folder as follows: chmod 777 _lib -R This happens because the selinux service prevents the change. To correct and validate in the console enter the following command: setenforce 0 Try again to create the connection to the productive database. If it works and you want to leave this configured forever you can disable the selinux service in the following way: vi / etc / selinux / config In the field: -> SELINUX = disabled This is all. Greetings community Scriptcase Atte Manuel


Working...
X