Announcement

Collapse
No announcement yet.

sc9 supports what PHP version?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • sc9 supports what PHP version?

    In one of my apps, everything worked fine under SC9 development environment. But when I deployed it under PHP 7.2.x, I keep getting error "cannot use string offset as an array"

    In another app, I keep getting "Array to String Conversion Error" under PHP 7.2.x but works fine under PHP 7.0.x and SC9 development environment.

    Any suggestions?

  • #2
    Scriptcase installer will automatically install on your computer:

    1 - Apache Web Server 2.4.15
    2 - PHP 7.0 with the mbstring, zip and gd extensions enabled.
    3 - Source Guardian 11.0.6
    4 - Scriptcase Version 9
    Novidades e TendÍncias em Desenvolvimento, Web Design, Vendas e Marketing Digital. Desfrute de nossos 15 Anos de ExperiÍncia em Web. Vem!
    Last edited by alvagar; 12-07-2018, 10:23 AM.

    Comment


    • #3
      I guess I have to stick with PHP 7.0 then.

      Comment

      Working...
      X