Announcement

Collapse
No announcement yet.

[SOLVED] Ajax Events in Production not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Ajax Events in Production not working

    Hi,

    I have one form with Ajax Events using onchange event of some fields. In development all events are functional and responsive, after deployment only processing gif image is shown but no result in processed fields. I try also to install Scriptcase trial on production environment to test ajax event on test form and is working but Ajax Events still not work using deployment. Using ScriptCase v7.1.016.

    (solved.. SQL null values in production )
    Last edited by ionutberlea; 03-04-2014, 04:46 AM. Reason: solved

  • #2
    Hi, I am experiencing the same issue in Production. I am using SC 9.2.005 version. The AJAX onclick is firing properly in DEV but not in PROD. How did you solve this? I don't have SQL null values in production.

    Comment


    • #3
      Hi, I am experiencing the same issue in Production. I am using SC 9.2.005 version.

      Comment


      • #4
        Any one has an answer for this?

        Comment


        • #5
          I am experiencing the same with version SC 9.2.0015. Any solutions? Any ideas how to debug in the production environment?

          Comment


          • #6
            I have deployed the common library again and then it started working. May be you can try that too

            Comment

            Working...
            X