Announcement

Collapse
No announcement yet.

Problems with search in Many-to-many application

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with search in Many-to-many application

    I have a many to many form application which workks fine. However, if I switch on the search functionality in the many-to-many link setup, I get an abort with the error:

    Parse error: syntax error, unexpected '' (T_ENCAPSED_AND_WHITESPACE), expecting identifier (T_STRING) or variable (T_VARIABLE) or number (T_NUM_STRING) in C:\Program Files\NetMake\v9Jun18\wwwroot\scriptcase\app\R_Ass ist\form_Requirements_problem3\form_Requirements_p roblem3_apl.php on line 1426

    The search parameter setup is as per the attached picture AND I have made ZERO manual coding in the app. manytomany_problem.png
    I have also tried it with every permutation of sinle fields/filled or not filled and all fields. I always get the same error.

    If I untick the search option then the app works OK.

    Does anyone have any ideas how to fix this?
    Last edited by ibatey; 09-21-2018, 06:49 PM.
Working...
X