Announcement

Collapse
No announcement yet.

BEST xampp version to Scriptcase 9.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • asantarelli
    replied
    Thanks for your answer!!!

    Leave a comment:


  • gbravi
    replied
    Sc9 is using PHP 7.0 so consider to follow the previous suggestions and deploy with the same

    Leave a comment:


  • giorgiobravi
    replied
    Currently 7.0

    Leave a comment:


  • asantarelli
    replied
    What is the php version embed in scriptcase 9.2?

    Leave a comment:


  • aducom
    replied
    In general it is advised to use the same php version as your development environment.

    Leave a comment:


  • asantarelli
    replied
    Thanks!!!!

    Leave a comment:


  • tfertil
    replied
    Hi, asantarelli,

    I had some troubles with PHP 7.1 and up, while developing and publishing on Windows, and also publishing on a Linux server. I found some other posts that seems to confirm there are compatibility issues for SC on PHP 7.1 and up. So I suggest you to stay at XAMPP 7.0.33, for either Wndows or Linux.

    Leave a comment:


  • asantarelli
    started a topic BEST xampp version to Scriptcase 9.2

    BEST xampp version to Scriptcase 9.2

    Hello...
    What is the best xampp version to deploy a Scriptcase 9.2 app?
    Thanks!!!
Working...
X