Announcement

Collapse
No announcement yet.

Mac OSX Catilina

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mac OSX Catilina

    After the upgrade to the new OSX 10.15 Catilina, Scriptcase doesn't reconize the licence anymore. It looks like to be a problem with zenid, like it happened in the past. Hoping Scriptcase team will solve the problem soon, otherwise the only solution will be a downgrade to OS 10.14. That is not so easy.
    Anyone have another solution?
    Flaviomar

  • #2
    I have the same problem, waiting for a solution....

    Comment


    • #3
      Mee too, I have the same problem

      Comment


      • #4
        Still no answers? Netmake, please let us know how do you think to solve the problem. If you are not able to do it, don't worry, but please, let us know.
        We will take in mind next time we have to renew the licence.
        Flaviomar

        Comment


        • #5
          To the people of Netmake. please let us know if there will be a solution to this problem or if we have to solve by ourselves. I need only to know this, in order to not loose time waiting. I need only an answer of common courtesy, not a request that you must resolve the problem if you can't do it. Thanks
          Flaviomar

          Comment


          • #6
            The same problem after upgrading to Mac OSX Catilina, as always waiting for a solution ...

            Comment


            • #7
              There is a new release that could solve the problem, the 9.4.011. But when I try to make an update I receive this message:
              The requested service is inaccessible. It might be temporarily down. Verify your Internet connection.

              Of course my internet connection is fine.
              Someone have same problem and found a solution?
              Thanks
              Flaviomar

              Comment


              • #8
                I was able to apply this update but I had already rolled my system back to Mojave since I wasn't sure when/if this would be fixed. Has anyone verified this fix works?

                Comment


                • #9
                  Replace the folder:
                  /Applications/Scriptcase/v9/wwwroot/scriptcase/devel/lib/third/Zend /
                  by zip files, files from version 9.4.011

                  Save before change

                  You will be able to update your Scriptcase

                  Comment

                  Working...
                  X