Announcement

Collapse
No announcement yet.

Invalid License after upgrade to MACOs Catalina

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid License after upgrade to MACOs Catalina

    Hello,

    I have this error after login to SC 9.4

    ************
    Su ScriptCase tiene una licencia inv?lida o el servidor no est? permitido!
    Compruebe diagn?stico para ver si zendid est? ok y comprobar si tiene una licencia v?lida y registre de nuevo. Si el problema persiste, consulte la informaci?n sobre su licencias en nuestro sitio web o p?ngase en contacto con nuestro Equipo de Soporte. (-5)
    ***********

    I updgrade my MAC Os to Catalina. Do you know if SC have any application in 32 bits that can`t run in this new MAC version?

    regards!

  • #2
    Hi, I have the same problem, my screenshot for that:
    catalina.png

    Can someone help us?

    Frederic Espitalier

    ### New:
    Now I found this: https://forum.scriptcase.com.br/t/no...ra-macos/23870
    that does not look so good
    Last edited by espi; 10-09-2019, 05:03 AM.

    Comment


    • #3
      some problem here. Also, if you try to make a new installation on Catalina, it even doesn’t start the installarion process. I think everithing is related with zend guard for mac that is not 64bit. but they had a lot of time to be ready for that.
      Flaviomar

      Comment


      • #4
        I hope someone in Netmake is taking care of this big problem. It is a very important issue. We can't use old operating systems in order to use Scriptcase. If Zend is not able to follow the changes please find another supplier. We have to work with cutting edge software. Please give us a time of the solution . Otherwise we have to find a solution by ourselves. Thanks.
        Flaviomar

        Comment


        • #5
          Same problem here. Any ideas on a fix?

          Comment


          • #6
            there is a new Version: ScriptCase v9.4.011 (2019-10-10 00:13)

            https://forum.scriptcase.net/forum/scriptcase?%C2%A09/others-aa/changelog-aa/89242-scriptcase-v9-4-011-2019-10-10-00-13

            Now I am trying to install, there is an error (nothing to do with the problem above)
            but I cannot install because of this,

            setup.png

            I do not know how to stop the script case server running under Catalina
            tried a lot
            terminal.png
            then I installed it with port 8091
            the installation was running fine,
            but I could not call there service with localhost:8091

            than I did several times a
            Code:
            sudo killall httpd
            and it was possible to install
            I could not see where the installation happened,
            I hope it is here:
            Code:
            /Applications/Scriptcase/v9/
            I restarted, had to fix port number, started apache

            same as before:
            scriptcase2.png
            Last edited by espi; 10-10-2019, 09:27 AM.

            Comment


            • #7
              I have the same problem. After a new installation it works fine. But the license error back when imported my projects from old SC.

              Comment


              • #8
                I solved it with SC support aid.
                Just update to last version an register a new license.

                It`s not neccesary to do a new installation and import projects.

                Comment


                • #9
                  Very good, but how do I register a new license? Where do I get a new license?

                  later: OK, I got a new license Online at Scriptcase ->mySriptcase->Serials->RequestForANewInstallationAccount,

                  but when I then try to register from my scriptcaseinstallation, nothing happens after filling out that form with name, password and new license number…
                  I always return to that form, filled with the old serial, no name, no password
                  Last edited by espi; 10-11-2019, 04:27 PM.

                  Comment


                  • #10
                    I am still using the older version of SC 9.0, and I have the same problem after I upgraded to MacOS Catalina. I also tried registering a new license but it just goes back to the same page as if nothing happened. Anyone knows how the Zend compatibility problem can be resolved while the latest version of Zend on which SC is run was released back in 2015 !

                    Comment


                    • #11
                      AnthonyLaw I had to upgrade to the latest version of script case to get this to work. Before they issued the fix I had to restore my Mac to a backup I had created before the upgrade to Catalina in order for the older version of Scriptcase to function

                      Comment

                      Working...
                      X