Announcement

Collapse
No announcement yet.

Problem with Scriptcase update

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Scriptcase update

    Hi,

    I'm not able to update Scriptcase.

    When I try to make a Scriptcase update, I have this error on the search of updates :

    ERROR fclose() expects parameter 1 to be resource, boolean given |
    Script:
    /home/devjobco/public_html/scriptcase/devel/class/page/nmPageAdminUpdate2.class.php
    linha: 1452

    Moreover, there is an error when I try to update Scriptcase after that. Here is the error:

    ERROR fclose() expects parameter 1 to be resource, boolean given |
    Script:
    /home/devjobco/public_html/scriptcase/devel/class/page/nmPageAdminUpdate.class.php
    linha: 1177

    Does anyone have any idea of ​​what the problem is?

  • #2
    What this ever solved, as I get it with SC9.1.003 and 9.1.005.

    fclose() expects parameter 1 to be resource, boolean given | Script: /home/dev91cbhc/public_html/scriptcase91/devel/class/page/nmPageAdminUpdate.class.php linha: 1264

    Comment


    • #3
      Hi,

      I got same error when I update my scriptcase from 9.3.004 to 9.3.005. The error is

      fclose() expects parameter 1 to be resource, boolean given | Script: C:\Program Files\NetMake\v9\wwwroot\scriptcase\devel\class\pa ge\nmPageAdminUpdate.class.php linha: 1270

      During the update, I already closed all antivirus.
      Does anyone have any idea of ​​what the problem is?

      Comment


      • #4
        Not the same error .. but I had a similar problem .. solution was to do a manual update.

        Comment

        Working...
        X