No announcement yet.

[SOLVED] Oh boy :(

  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Oh boy :(

    I am on 64 bit Ubuntu 9.10 with all the latest stable updates for Apach2, mysql and PHP.

    And SC just isn't working for me. It installs OK, I can log in (licensed copy), I can design forms etc.

    First sc_redir() wasn't working. So I re-installed.

    Now when I go generate the code I get fatal "undefined function" errors if I include any SC_ macro in the application.

    What's the impact on the license if I try again on another PC?

    All in all, it's been a disappointing experience so far...

    The GuiGuy
    ... from Down Under

  • #2
    Re: Oh boy

    I have the exact same setup and I am running fine.

    For SnG's try setting your SC5 install path with full permissions:

    from /var/www/

    $ sudo chmod -R 777 scriptcase
    $ sudo chown -R www-data:www-data scriptcase

    Perhaps it is just a permissions issue?

    You can rename your current DIR and reinstall to the same DIR name to test.



    • #3
      [SOLVED] Oh boy

      Thanks for the reply, Scott.

      I don't think it was a permission problem as I'd set everything at 777 as recommended in the install instructions.

      Anyway, I restored the box to where I had it before I installed SC yesterday and tried again. Everything seems good now except a weird problem with global variables. I've raised a ticket for that and will post elsewhere here.

      Thanks again.
      The GuiGuy
      ... from Down Under