No announcement yet.

[SOLVED] Page not displaying data - very stragnge issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Page not displaying data - very stragnge issue

    Dear Experts -

    I am facing a very strange issue with an application. This application is working fine on my development server and also on local production server. However, when I uploaded the files to an internet server , one single application is not working as designed. This form has several blocks and also multiple child tables. When I go to the page , all I see is the tabs. It does not display the data at all. I have taken screenshots of correct page and wrong page and attached to this thread.

    It would be a tremendous help if someone could help me as to what I should be looking for.

    Thank you so much in advance.
    Attached Files

  • #2
    Check the connection (on the internet server) for this form and/or the firewall for the database access ...
    Best regards: - Reinhard -

    I use ScriptCase 8 Enterprise Edition, Version 8.(latest)


    • #3
      Reinhard - Thank you. Out of several pages in the application , this is the only page that is behaving like this.


      • #4
        This is resolved.

        I was using this application on windows and ported to Linux. In one of the SQL statements , I used uppercase table name. This shouldn't matter on windows , but seems to matter on Linux. There was indication to this effect on the page , not even the error message. However , when I looked at the html page source I could see the error message.Once I converted the table name from upper case to lower case page is working as designed.

        Thank you,