No announcement yet.

Add button not showing on grid... why not?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Add button not showing on grid... why not?

    Add button was not showing (driving me fricking nuts ) so I selected another theme to see if that would make a difference.

    It did but only in single compile mode. BUT WHY DOES SWITCHING THEMES make a difference??????
    I'm not even sure why that occurred to me to switch themes.

    SC is not a time saving tool today my friend, I can assure you that.

    So I compile every module and run the whole app...

    SO here is my screen when I run the entire app.

    I compile just the single grid and run..

    Here is what it looks like when I just compile the single app.

    what the heck is going on????

    BTW NOTE TO NETMAKE: Today is one of those days where I look at scriptcase documentation and scratch my bald head. You have got
    to update your documentation for the current version, a lot of what I found was relevant but it told me about options that no longer exist
    or have changed. Ya'll need to separate what help is available to particular version. ie help for v5, v6, v7 and GOD HELP US v8.

    I know a lot of it is transparent but SOME IMPORTANT THINGS are not.

    Here's the problem now, I'm all in, I certainly hope netmake is also.

    Last edited by pappy; 05-18-2014, 01:35 AM.
    Skype Id:

  • #2
    Sometimes things go wrong and you can't find what's causing it. I useually recreate the failing applicaiton under a new name as rebuilding useually goes faster than finding the problem. I agree on the documentation part. I was asked to review but so far I haven't got the (new) docs so keep our fingers crossed I guess.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development /


    • #3
      Thanks Albert.. I remember you telling me that when I first started so that's what I did. Renamed everything on the new build. My above comments are a result of that. It fixed it if you run it by itself. But when called by the menu it's not working. I also noticed last night that every other grid I have has the same problem. No "add new" button. So I'm going to start over rebuilding the whole app.

      Skype Id:


      • #4
        I have Safari for windows and it has the grid button-check right under the home button and the back/forward buttons. It has a grid icon.