No announcement yet.

Sc update

  • Filter
  • Time
  • Show
Clear All
new posts

  • Sc update

    Can anybody living in USA can confirm if the SC update is working ?
    I get an error: The requested service is inaccessible. It might be temporarily down. Verify your Internet connection.


  • #2
    Me too, from both my company VPN (Las Vegas) and locally (Manila, Philippines)

    Dave Prue
    Code Whisperer
    Lahar International Corp


    • #3
      Me too, i am from South America


      • #4
        Same here in Canada.


        • #5
          Here in Charleston SC it's down.
          Skype Id:


          • #6
            In New Zealand, same message.


            • #7
              and here in the UK


              • #8
                In Bangladesh same message. It might work some days later when they fix few major bugs in SC8
                S. M. Rajibul Huda
                CEO & Founder


                • #9

                  I will discuss this issue with our team.

                  Bernhard Bernsmann


                  • #10
                    Hi Bernard,

                    In NL too...Cannot update
                    In my V7 it is ok.
                    Did you discuss with your team already?

                    Regards, Bert Steinebach


                    • #11
                      I have opend a ticket and this is the answer, basically there is nothing to update yet.
                      The message returned by the update procedure is really misleading....
                      If there is nothing to update they should simply say this rather than questioning the internet connection.

                      I have sucessfully installed SC V8.

                      When I try to update the system I get the error message:
                      "The requested service is inaccessible. It might be temporarily down. Verify your Internet connection."

                      I am sure my internet connection works perfectly and no firewall is stopping SC V8.

                      On the same machine I have also SC V7 which works fine and updates perfectly.

                      Posted on: 29 July 2014 12:41 PM
                      Welcome to Scriptcase Support Service!

                      Good morning Mr. Massimiliano, thank you for use our support service.

                      You can't update because we don't have any update in the moment.
                      When we have some updates you can do it normally.

                      I hope have helped,
                      Massimiliano Campagnoli


                      • #12

                        Currently the automatic update service version 8 is disabled for maintenance.
                        Will soon be available to all users, while it is possible to perform a manual update.
                        Best Regards,
                        John L. Santos

                        Bug Tracker Team
                        NetMake - IT Solutions


                        • #13
                          How can i make a manual update?


                          • #14
                            I think I solved or sc changed something.
                            I changed all the directories in scriptcase with write permission.
                            Would be nice when sc tell us which directory should get this permission. So that we can leave the others as it is.

                            Same question when deploying / uploaden to my server for the first time:
                            When start-up there is the question of connection to which database.
                            In the moment I give all the directories the write permission. But that is not correct.
                            There is one directory or file which should get the write permissions.
                            Which one?
                            And how to reset the first setup? Deleting a file? Which one?

                            Brings me to the point there should come an real manual with examples and more backgroud explanations.
                            Last edited by ctmservice; 08-02-2014, 06:31 AM.


                            • #15
                              after 2 weeks of reporting the problem - Update still not working !

                              Obviously this is a global problem and after 2 weeks it still hasn't been fixed. What a disappointment :-(

                              Can somebody from NET MAKE reply to this thread ?