No announcement yet.

Dear netmake - how long would it take to fix this ?

  • Filter
  • Time
  • Show
Clear All
new posts

  • Dear netmake - how long would it take to fix this ?

    I reported this problem when I bought SC (and it was v5), so it is over 3 years. So far it hasn't been fixed and it is extremely anoying!
    I remember the moderator of this forum stated it was reported to the BugFixing Team !

    Dear NETMAKE - please take care of that or pay me for doing things manually which I should not be doing.
    ================================================== ===============================

    Here is the problem:

    1 .Create an App with any type of SELECT field.
    2. Goto the database, change the structure (ie. size of that field)
    3. Open a DICTIONARY, run update (from dB to Dictionary, then from Dictionary to the App)
    4. Go back to your App.

    wow,.... al settings for your selection field are gone !
    IF I have a table with 30 Selection fields they would be gone as well, and I have to change each one manually.
    When I have made a changes to several tables.... it would take me a whole day to check/bring back the selection field to the right state !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    This has happen to me several times and it simply drives me nuts !!!

    WHEN THIS WILL BE FIXED ??????????????????


  • #2
    Have you tried the following?

    - when you sync your application before syncing: uncheck all checkboxes and then check label?

    Then execute.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development /


    • #3
      When I used CLARION I've had a simple checkbox (Freeze). When checked the dictionary changes have fad no effect on that field. Something like this is needed in SC.
      No I haven't trieid you suggestion yet but I suspect this will not update what's needed. For example if I changed the column size from CHR(10) to CHR(20) and the fields is SELECT type, when I run sync I will either loose the SELECT type or will not update the column size.



      • #4

        I will verify the issue with our bugs team.

        Bernhard Bernsmann