No announcement yet.

[SOLVED] Internal Server Error - Form -> Application -> Global Variables

  • Filter
  • Time
  • Show
Clear All
new posts

  • [SOLVED] Internal Server Error - Form -> Application -> Global Variables

    When I try to to manage Application -> Global Variables in one specific form, I get this:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator at to inform them of the time this error occurred, and the actions you performed just before this error.
    More information about this error may be available in the server error log.

    I have checked this also:

    I downloaded SC and reinstalled it, import project, but error still presist. But when I do the same with other forms, grids - it is working normaly.

    Any idea?

    Screenshot 2015-03-24 03.06.57.png

  • #2
    One solution might be to redo your form under a different name. If something's broken then sometimes 'leftovers' will spoil your application. In general rebuilding a new app is way faster than trying to find the bug. It depends on the amount of custom code though.
    Albert Drent
    aducom software netherlands
    scriptcase partner, reseller, support and (turn-key) development /


    • #3
      Originally posted by aducom View Post
      One solution might be to redo your form under a different name.
      I don't like this solution. Any other idea?

      aducom: Thank you anyway!


      • #4
        Is it immediately giving that error or is there first something happening for a number of seconds (how long?) before the error is given?


        • #5
          It is happening after longer period of time (15-20 seconds?).
          Sometimes immediately.
          Last edited by mitja; 03-25-2015, 06:23 PM.


          • #6
            Are certain ports blocked, are you working in the same network (lan wise spoken), are the ports properly forwarded, are you using vpn? This seems to me a technical issue but it is hard to determin since there are insufficient details.


            • #7
              I am working at the local machine.

              I can grant you remote access, if needed.


              • #8
                If you wouldnt mind me checking the settings... But first, what server did you install scriptcase on? I'm not a linux guru but I can handle myself but on windows I definitely know my way.
                So if you are working on your server, so not remote does it also fail then?


                • #9
                  I think I fixed it. I installed one extra plug in which contained bad code. I just uninstall ALL not urgently needed software, plugins, etc. and it works now.

                  I am using WIN 8.

                  Thank you!


                  • #10

                    Great. Can you tell to us which plugin you used for generate this problem?

                    Best Regards
                    Netmake team