No announcement yet.

More deployment woes

  • Filter
  • Time
  • Show
Clear All
new posts

  • GuiGuy
    started a topic More deployment woes

    More deployment woes

    I'm on a server (LAMP) where we have two other SC8 developed projects running.

    Today I tried for a third project, using the same database as the other two., but running in a sub-domain. The project has just ONE unsecured application, a grid. The application is named "grid_cemdbsearch

    I get to the scriptcase log in page. Then there is a delay resulting in

    The page isn't redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.
    Cookies are not disabled in the browser.

    I notice the browser has been given a strange URL string in the address bar:


    If this is a new feature introduced into SC8.00.0047 it would be nice if it were removed.

    Alternatively if anyone has a workaround or suggestion how to successfully deploy an application with SC8.00.0047 I'd be eternally grateful


  • GuiGuy
    OK, after several days of this and just about ready to give up, here's what I did:

    1) from one of the working projects on the server I copied _lib across to the new project's sub directory. The projects share the same database.
    2) I cleared the browser's cache and it worked.

    Nevertheless, SC's deployment has always been hit and miss for me. I can think of at least three projects I tossed into the bin because deployment would not work.

    Leave a comment:

  • Giu
    Are you trying to use the same prod environment?

    About 047 deploying, you must be more specific. I deploy 047 apps without troubles

    Leave a comment: