Calendar SC 9.9.015 (188)

Dear @salvatore,

The problem is still with the development team, and will be corrected in the next release.

As soon as it is released, we will be providing feedback here.

Best regards!

2 Likes

Some news regarding the bugs, almost 3 months have passed since version 9.15…

unfortunately not. announced in the next release!

Installed version 9.21, the problem has not yet been resolved.
I really don’t understand the difficulty in solving the bugs, given that the function that generates the error has been identified [ mktime(‘01’, ‘30’, ‘00 02’, ‘10’, ‘12’, '2023 ')… third parameter (seconds) incorrect].
We’ve been waiting for a bug fix for four months now.

1 Like

Considering that I chose this product in 2014 precisely because of the calendar function (IOS Style) and now I haven’t updated since 9.9.014, even though I paid about $400 again!

1 Like

I wonder, if support reads the forum comments, given the time that has passed…what’s the point of a Bugs forum if it isn’t read…

I was testing out the calendar today with the latest version and it’s still not resolved yet.

9.9.023 (7)

It’s similar issue by mine in the Week and Day view only. The month view data entry is fine but a bit slow as I’m developing an application taking hospital appointments and I will not serve me well now. -_-

I hope they’ll resolve it the soonest.

It’s like a vehicle, if it’s installed, then it has to work! Without compromises!!

Tendo instalada a versão 9.9.024, o problema com a data continua sem solução, agora e desde a versão 9.9.014 estamos aguardando uma solução, entendo que o problema permanece e está limitado a usuários com versões de Windows diferentes do inglês e português (com Windows em inglês funciona bem), mas todos os outros usuários com versões de windows merecem uma solução.
Não houve resposta da NetMake em 4 meses. Pelo menos nos dê uma resposta de que o bug foi levado em consideração.
Fornasaro Fabrizio

1 Like

Dear Danilo,
Two months have passed since your last post, but no published release has solved the problem! I think it would be kind for all users to at least give feedback on the timing.
Fornasaro Fabrizio

1 Like

Dear,

I have already requested due priority for the case, and as soon as it is corrected, I will report back through this thread.

I ask you to understand because, as you may have noticed, it is a problem that does not occur with all users of the tool, and unfortunately we were also unable to reproduce it, even using the same characteristics of an environment that occurs, as you can see in the initial posts of this topic. .

In any case, as I said previously, I asked for the case to be treated as a priority, as we are aware that it is an obstacle.

Any news on this, I’ll be coming here to update everyone.

Best regards!

1 Like

A technical support has a remote connection with me and found the problem. He said me corrections included in the next version but pass 3 month and the problem continue

I had 1 hour session with one of the support guys and he wasn’t able to create the error in their environment. I had the same issue on both of my environments (Windows 10 and 11).

I think I will run it on Ubuntu to see if that will resolve it or not.

I’ve forward this post to the developers and hopefully they’ll fix this in the near future.

Já estamos com 5 meses de espera, eles vão conseguir resolver o bug até o final do ano.
Confiei novamente este ano na renovação da licença, espero não me arrepender, o programa é bom, mas o atendimento e discussão com os usuários do fórum é muito ruim…

Hello everyone,

I carried out the test today with version 9.10 and from my point of view, the error has been fixed! Does anyone have the same success message?

1 Like

Dear,

The fix was released in version 9.10.000.

We thank you for waiting and understanding.

Best regards!

1 Like