CRITICAL problem when attempting to deploy SC8 project

I installed SC8 when it was released and converted my sc7 apps over.

Yesterday is the first time I have attempted to deploy a project. Deploy fails on all my projects. I even created a new project exclusively in SC8 and that fails to deploy also.

I have tried deploying to zip and deploying to local server from the top menu but the deploy process gets so far and just hangs.

As you can see the page has stopped responding and the deploy is incomplete. I then tried selecting all apps and clicking the bottom deploy button - And that also fails.

Next I tried selecting just 2 apps and it completed

…but when I then go and open the zip file I get this error:

Any suggestions gratefully received - I need this project live on the server today and really didn’t expect this! HELP!!!





I will ask the support manager to take a look at this.

Thanks for posting.

Thanks Carlos - I really appreciate that.

We checked that your support is already being done by an Scriptcase’s operator.
We will be working to ensure that your problem is resolved.