Enable inserting as bot as comma in decimal

[h=1][/h] Hi, it is possible to use the point of the numeric keyboard as a comma. Someone has the solution

Afaik it has to do with your locales settings.

thanks for your answer, I think the same thing I have not explained myself well.
Suppose I have a quantity: 250
With the regional configuration if I want to put 250 I have to include the “00” and I would not. I do not want to interpret 2.50.

gracias por tu respuesta, creo que lo mismo no me he explicado bien.
Supongamos que tengo una cantidad: 250
Con el la configuracion regional si quiero poner 250 tengo que incluirle los “00” y no quisiera. No quiero que me interprete 2,50.

You must check the Auto-complete with zero option on the field

you must check the auto-complete with zero option on the field

For the point on the numerical keyboard to change in a comma…is there an other solution than changing the local settings. …I hope somebody can handle this.