Google Oauth Authentication Option Missing from Config

I’m using the latest SC 9.6.002

When I try to generate the security module for the first time, I tried to activate “Social Networks” but when I get to that screen, only Facebook and Twitter are displayed. I need Google though.

Any idea why Google option is missing?

even stranger, is trying to manually setup a control app for authentication, and it displays the paypal option additionally, but still no google.

Hello, @bamboo

This feature was removed in the last version due to the deprecation of Google+.

Hi @robertoferraz,

From the link you shared, yes Google+ was shutdown.

But Google Oauth is very much alive.

Is it possible that this can be reenabled? We use GSuite in our company, and using Google to sign into our apps was a big perk of Scriptcase.

In the link, it says:

The Google+ Sign-in feature has been fully deprecated. Developers should migrate to the more comprehensive Google Sign-in authentication system

and see this:

Hi, @bamboo

You’re right.

That’s why we’re working to implement this feature as soon as possible.

Hi
Will authentication through Azure (AD), more common than google, be implemented as well?

Any news for this impementation? My program with google authentication is still working, but i cant modify anything because my version of scriptcase does not support it.

Any update ? It’s a BIG problem because we have systems with Google OAUTH also that cannot be updated!!! It’s urgent !!!