Hostgator server trim the prod path

I’m up moving from justhost to hostgator server.

In justhost the application I created is working correctly.
When I generate the deploy with the new addresses to run it in hostgator server, create a new folder production, and whenever I run the application I get the same error:

Production Directory not found: /home/distrib6/p/new_sc/prod

The server cut me address, trim ‘ublic_html’ of the path.

The address should be:


try installing the applications that are preset in ScriptCase (sc_training), and also is the same. I think the problem is on the server but hostgator support me always say the same, the problem is in the application.

The strange thing is that the same application, (recompiling the paths) works correctly on justhost.

The problem is that within 3 days expires justhost service and I need it to work.

I will appreciate any help.
thank you very much


Please contact our support regarding this issue. Our chat is active on workdays from 8:00am to 6:00pm (GMT -3), and our ticket system is always available.

Bernhard Bernsmann

Hi Fedex, sorry to bump this up but can you please share on how this was fixed?

This is a reply of a post of two years ago. If you have an issue, please start a new thread.