[SOLVED]Applications does not change when generate sourcecode.

For users that have issues while generating applications(the applications does not show the changes made), there is a simple procedure to threat this issue:

1 - Access the Installation Directory:
Ex: C:\Program Files (x86)\NetMake\v7\components\php

2 - Edit the php.ini file and change this line:
eaccelerator.check_mtime=“0” (Change this value from “0” to “1”)

3 - Restart the webserver.

This problem is caused by a performance DLL wich generates cache. If you are still getting this issue, please add a semicoma( ; ) at the begining of this line:

;extension=eAccelerator.dll (You must restart the server too)

This last procedure may result in a slight performance decrease on the PHP environment.

Yes, things are working here. Tnx.

This does not work for me

Fixed it for me. I changed both settings…

Ted Berry

Work for me

I use Notepad++ to edit the php. See atachment.

bug sc7 fix.jpg

awesome, working for me dude…

in win 7 iexplorer browser doesn’t work…

I never had this kind of problem in any version.

in my php HP 5.2.0) file does not have those parameters,

Hello Carlos,

This issue happens on SC 7 development environment (PHP 5.3).

Bernhard Bernsmann

I had this problem before. Fixed it by setting the correct time zone in the php.ini file. In my case the applications were actually being generated, but they were showing as out of date.