[SOLVED] Basic search application won't return anything

Hello, I am a new user and am having some trouble with a search application. I’ve created a form and input a few sets of data into the database, but when I create a search application to search that data I cannot get it to return anything. I’ve gone through and made sure that it is set to return all data on an empty search query, and also don’t have anything set for being required. I’ve tried creating a basic search application on one of our other programmers’ production applications and cannot get that to return any data either. I am sure that it is something small I am doing wrong, I just can’t seem to figure out where I missed. Any help would be greatly appreciated!


Here is the scriptcase definition of a search application…
Search applications
Used to search data to form applications. It is created based on a SELECT statement, this application type works necessarily linked to a form application

What I am gathering by their meaning is, If I have a form and I want to create a search application for the form, I can link the search to the form application…

That being said, if what you are trying to do is create a application that you can search for records before displaying the results, choose grid and then in the settings choose Start by Search

hope this helps…


That was the problem. Doing the grid with Start by Search was what I was looking for. Thanks!