I realize that for some time NetMake has used the term, “SELECT” to refer to a COMBOBOX in applications. Could you please consider changing the control name to ‘ComboBox’. ComboBox is now widely used in IDEs and RAD tools throughout the industry to refer to this type of SELECT from a database.
Using standardized terminology will better help Scriptcase with the developer base. While Scriptcase has MUCH more flexibility then other RAD tools the use of standardized terminology will help to reduce the learning curve for developers. This in turn will help NetMake gain a greater footprint for Scriptcase.