[SOLVED] Save data in a form with picture field not possible anymore

since a while it is not possible anymore for me to save data in a form with a picture.
Means a record without a picture I can change and save data.
Same form with a picture, stored in the past, I can’t save any changes.
On the development environment the form is working correct

Wich error is showed?

there is no error message on the screen
I can normaly work with the application but saving of data is not possible if i have a picture in the form
same form without a picture it works fine
I checked also the error log and found the following message

I found the following Topic

Update Blob results in PHP Fatal error: Uncaught Error: Object of class <formname>_ini could not be converted to string

and for me the following point was helpfull

I changed my PHP version from 7.4.29 back to 7.3.33 and now it works fine

But SC please check your code

They will not as the current version supports V7.3 (see development env). Once they have migrated to 8.x you can retest. As 7.3 is end-of-life many of us have migrated to 7.4 and in many cases this goes well. But not in all environments.

Thank you for the information
As I wrote with vesion 7.3 it works fine and now the problem solved for me